2005-11-30

CMS編 XOOPS

目次


本編では以下のサーバ環境にXOOPSをインストールします。

本編の環境推奨されている環境
WWWサーバApacheApache
データベースMySQL 4.1.xxMySQL4.0.xx
PHPPHP 5.0
マルチバイト対応
PHP4.1.0 以降
(特に4.3.11を推奨。標準パッケージはPHP5.0.xに対応)

※「推奨されている環境」はXOOPSの公式サイトが現時点(2005/11)で推奨しているのものです。

設置実績

XOOPS CubeMySQLPHPApacheOSDate設置者
2.0.13a JP4.1.155.0.42.0.55Windows XP Home(SP2)2005-11-10y2sunlight

その他、本編を参考にインストールした事例があればコメントして下さい。

記事についての、ご意見ご感想を入力して下さい

  • 素晴らしい!実は小生レンタル鯖にて既にXoops運用しているのですが,ローカル環境(Winベース)にて作れないかと思案していたのですが,見事全て解決致しました.因みにApache/Perl/PHPは同じヴァージョンで,phpMyAdminは最新,MySQLも5.0(最新Stable),Xoopsは1.5で構築し,問題全く無しです.非常に参考になり感謝しております. -- Hiro.S. 2006-06-24 20:51:03 (土)
    • ご返事おくれましたが、貴重な設置情報、ありがとうございました。-- y2sunlight 2006-12-18 10:32:00 (月)

最終更新のRSS Last-modified: Wed, 10 Mar 2010 18:54:22 JST (2814d)